Degraded service due to AWS Kinesis issues
Incident Report for Parsec
Resolved
Error levels are returning to normal.
Posted Nov 25, 2020 - 10:58 EST
Monitoring
Parsec is operational but we are seeing higher than usual error levels.
Posted Nov 25, 2020 - 10:44 EST
This incident affected: API and Signaling Service.