Interrupted service
Incident Report for Parsec
Resolved
Services are returning to normal.
Posted Nov 25, 2020 - 10:29 EST
Identified
AWS Kinesis is seeing elevated errors causing delays and failed requests in the Parsec API.
Posted Nov 25, 2020 - 10:23 EST
Investigating
We are seeing elevated error messages and clients failing to connect to hosts. We are currently investigating.
Posted Nov 25, 2020 - 10:16 EST
This incident affected: API and Signaling Service.